MURAL Connectivity Issue - MURAL and murals are slow to load
Incident Report for MURAL
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 14:26 GMT-03:00
Monitoring
Our provider has confirmed the connectivity issue is resolved. We are seeing some services begin recovering and continuing to monitor all services for a full recovery.
Posted Dec 15, 2021 - 13:57 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2021 - 13:42 GMT-03:00
Investigating
Some users are currently experiencing issues with logging in to MURAL. Additionally, some murals are not loading or taking longer than usual to load. We're investigating the issue and will restore regular service as quickly as possible. We apologize for the inconvenience.

Please check our status page for the most up-to-date info: status.mural.co/
Posted Dec 15, 2021 - 13:31 GMT-03:00
This incident affected: MURAL Application (Authentication, Realtime collaboration).