Mural Collaboration Issue - murals slow in loading
Incident Report for MURAL
Resolved
This issue has been resolved.
Posted Jan 25, 2023 - 08:19 GMT-03:00
Monitoring
Our service provider has implemented a fix for this issue and we will continue to monitor its results. We will keep this page updated as we have more information. We apologize for any inconvenience caused.
Posted Jan 25, 2023 - 07:18 GMT-03:00
Update
Our service provider is still working on this issue. We will keep this page updated as soon as we have more information.
Posted Jan 25, 2023 - 06:43 GMT-03:00
Identified
We've identified an issue with our service provider and are actively monitoring the situation.
Posted Jan 25, 2023 - 05:42 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Jan 25, 2023 - 05:28 GMT-03:00
Investigating
Some users are currently experiencing issues with murals not loading or taking longer than usual to load. We're investigating a general performance issue and will restore regular service as quickly as possible.

Please check our status page for the most up-to-date info: status.mural.co/
Posted Jan 25, 2023 - 05:27 GMT-03:00
This incident affected: MURAL Application (Realtime collaboration).