Redirected URL is invalid error when logging in to Mural in MS Teams and Zoom
Incident Report for MURAL
Resolved
This issue has been resolved.
Posted Jan 19, 2023 - 11:45 GMT-03:00
Monitoring
A fix has been deployed for this issue and we are currently monitoring its results. We will keep this page updated as soon as we have more information.

Please check our status page for the most up-to-date info: status.mural.co/
Posted Jan 19, 2023 - 10:45 GMT-03:00
Update
We are continuing to work on a fix for this issue. We apologize for any inconvenience caused and appreciate your patience.

Please check our status page for the most up-to-date info at status.mural.co/
Posted Jan 19, 2023 - 07:42 GMT-03:00
Identified
We’re experiencing a service disruption preventing access to Mural from the Microsoft Teams and Zoom apps. The issue has been identified and our team is working on correcting this. We'll update this message as soon as we have more details.

Please check our status page for the most up-to-date info at status.mural.co/
Posted Jan 19, 2023 - 06:40 GMT-03:00
Investigating
We’re experiencing a service disruption preventing access to Mural from the Microsoft Teams and Zoom applications. Access from our web interface, Windows and MacOS applications is not affected.

We are currently investigating the root cause and will keep this page updated as soon as we have more information to share. We apologize for any inconvenience caused and appreciate your patience.

Please check our status page for the most up-to-date info at status.mural.co/
Posted Jan 19, 2023 - 05:36 GMT-03:00