Unable to load mural canvas
Incident Report for MURAL
Resolved
The platform is performing as expected again.
Our investigations indicate that fewer than 50 customers were affected and that the root cause was related to an incident with one of our providers, Intercom :: www.intercomstatus.com
Posted May 14, 2020 - 19:10 GMT-03:00
Monitoring
We have implemented a fix and the platform is performing as expected again. We will continue to monitor the results.
Our investigations indicate that fewer than 50 users we affected.
Posted May 14, 2020 - 18:44 GMT-03:00
Identified
We have identified the cause of the issue and we're preparing a fix.
Posted May 14, 2020 - 17:39 GMT-03:00
Investigating
Some users are seeing an error message when clicking to open a mural canvas. We're currently investigating.

A workaround that is working for some users: access the mural with ‘open in a new page’ or by pasting the link in the new window
Posted May 14, 2020 - 17:11 GMT-03:00
This incident affected: Canvas.