MURAL Canvas Issue - Icons not loading properly
Incident Report for MURAL
Resolved
The fix we implemented earlier has been successful in resolving the issue and full service has been resolved.

We apologize for the inconvenience this interruption caused, and will be conducting a full review to avoid a repeat in the future.
Posted Dec 17, 2021 - 16:05 GMT-03:00
Update
We've implemented a fix that should resolve the issue. We're monitoring the results to make sure this has the intended effect and will update this message as soon as we've been able to confirm this.
Posted Dec 17, 2021 - 15:02 GMT-03:00
Monitoring
A partial fix has been released for this issue and we continue to work towards a full resolution.
Posted Dec 17, 2021 - 13:58 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Dec 17, 2021 - 13:20 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Dec 17, 2021 - 12:16 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Dec 17, 2021 - 11:13 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 17, 2021 - 10:09 GMT-03:00
Investigating
Some users are currently experiencing icons not loading properly while performing a search in the menu. We're currently investigating the issue and will restore regular service as quickly as possible.
Please check our status page for the most up-to-date info: status.mural.co/
Posted Dec 17, 2021 - 09:08 GMT-03:00
This incident affected: MURAL Application (Authentication, Billing, Canvas, Exports, Integrations, Notifications, Realtime collaboration, Search) and Learning, Website.