Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 31, 2024 - 22:00 GMT-03:00
Scheduled
As part of Mural's continuous cycle of improvement and security enhancements, we are upgrading our hardware infrastructure on September 1st 2024 at 01:00 am UTC. The maintenance window will last up to 06:00 am UTC.
This infrastructure change includes adding several new IP addresses to our public IP pool.
If your organization has not implemented outbound IP-based traffic filters, this change will not impact your usage of Mural. Your users may experience a temporary disconnection from our servers at the time we make the switch over to our new infrastructure, however they will be automatically re-connected.
If your organization has implemented outbound IP-based traffic filters, your IT team will need to add the following IP addresses to your filters:
US data region: 40.85.190.213 13.92.239.188 40.85.185.131 40.86.189.61 40.86.189.15 40.86.188.216
EU data region: 20.218.33.73 20.218.33.64 20.218.33.69 4.185.59.254 4.185.59.155 4.185.59.187
AU data region: 20.11.97.253 20.11.98.23 20.11.97.245 52.255.32.253 52.255.37.57 52.255.32.175
Posted Aug 12, 2024 - 11:13 GMT-03:00
This scheduled maintenance affected: Mural Application (Mural Database).