Delays on realtime collaboration
Incident Report for MURAL
Resolved
We identified an issue with our infrastructure provider that temporarily affected the response time of our realtime collaboration service. The issue was mitigated and response times are back to normal.
Posted 11 days ago. Jul 10, 2019 - 16:33 GMT-03:00
Investigating
We noticed increased latency on realtime collaboration requests. We're investigating.
Posted 11 days ago. Jul 10, 2019 - 16:12 GMT-03:00
This incident affected: Web Application.