MURAL Exports Delay
Incident Report for MURAL
Resolved
The fix we implemented earlier has been successful in resolving the issue with exports and full service has been resolved.

We apologize for the inconvenience this interruption caused, and will be conducting a full review to avoid a repeat in the future.
Posted Dec 05, 2022 - 19:12 GMT-03:00
Monitoring
We've implemented a fix that should resolve the issue with PDF and PNG exports. We're monitoring the results to make sure this has the intended effect and will update this message as soon as we've been able to confirm this.

If you were impacted by this incident and were unable to export your mural, you will need to initiate the export again.

Note that a side-effect of this incident is that mural thumbnails were not being generated correctly. If your mural is missing a thumbnail, you can correct this by opening your mural and editing it. This will trigger a new thumbnail to be generated.
Posted Dec 05, 2022 - 18:35 GMT-03:00
Identified
We believe the issue has been identified and our team is working on fixing it. We'll update this message as soon as we have more details.
Posted Dec 05, 2022 - 18:10 GMT-03:00
Investigating
Exports of murals are taking longer than usual to process. We're investigating the issue and will restore normal service as quickly as possible.

Please check our status page for the most up-to-date info 👉 status.mural.co/
Posted Dec 05, 2022 - 17:27 GMT-03:00
This incident affected: MURAL Application (Exports).