Search feature is returning blank content

Incident Report for Mural

Resolved

This incident has been resolved.
Posted Aug 04, 2025 - 15:02 GMT-03:00

Monitoring

The fix for the search issue has been deployed, and service has been restored. Please make sure to reload your page.

We are monitoring the situation to ensure everything is running smoothly.

Thank you for your patience!
Posted Aug 04, 2025 - 12:28 GMT-03:00

Identified

We have identified the root cause of the issue affecting the search feature in Mural, which was resulting in a blank screen for some users. Our team is actively working on implementing a fix and restoring normal functionality as quickly as possible.

Thank you for your patience and understanding as we resolve this.

We will provide further updates as soon as we have more information.
Posted Aug 04, 2025 - 11:51 GMT-03:00

Investigating

Some users are experiencing an issue when using the search feature in Mural. Initiating a search may result in a blank screen being returned. We're investigating the issue and will restore regular service as quickly as possible.

Please check our status page for the most up-to-date info: status.mural.co
Posted Aug 04, 2025 - 11:22 GMT-03:00
This incident affected: Mural Application (Search).