Images are not included in exports
Incident Report for Mural
Resolved
The fix we implemented is working correctly and users have confirmed their exports include images as expected.
Posted Jun 01, 2020 - 13:58 GMT-03:00
Monitoring
We have implemented a fix and images are once again exporting correctly. We will continue to monitor exports.
Posted Jun 01, 2020 - 11:58 GMT-03:00
Investigating
Images are currently not being included when exporting a mural due to an issue with 3rd party providers. We're investigating whether a workaround is possible until the core issue is resolved.
Posted Jun 01, 2020 - 10:52 GMT-03:00
This incident affected: Mural Application (Exports).