Increased images loading times
Incident Report for Mural
Resolved
Image loading times are back to normal.
Posted Sep 10, 2019 - 16:31 GMT-03:00
Monitoring
A fix has been applied and images are now loading properly. We're actively monitoring the service status.
Posted Sep 10, 2019 - 16:09 GMT-03:00
Identified
We've identified an issue which is causing some images to take too long to load. We're applying a fix.
Posted Sep 10, 2019 - 15:26 GMT-03:00
This incident affected: Mural Application (Canvas).