Some users are unable to access their murals
Incident Report for MURAL
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 11:26 GMT-03:00
Monitoring
Our cloud provider experienced a service disruption which impacted a limited number of MURAL users, preventing murals from loading correctly. Our cloud provider has fixed the issue on their side and we have implemented a change to mitigate the impact of this disruption. The issue should now be resolved. We are continuing to monitor system stability for any ongoing issues.

If you are continuing to experience issues accessing your murals, please contact support@mural.co.
Posted Jun 14, 2022 - 09:53 GMT-03:00
Identified
We have detected the cause of the outage and are working on reestablishing the service as soon as possible. We appreciate your collaboration in this matter.
Posted Jun 14, 2022 - 08:09 GMT-03:00
Update
We are seeing some disruptions in our system and we're currently investigating on the back end. We appreciate your patience and apologise for any inconveniences.
Posted Jun 14, 2022 - 07:11 GMT-03:00
Update
We are seeing some disruptions in our system and we're currently investigating on the back end. We appreciate your patience and apologise for any inconveniences.
Posted Jun 14, 2022 - 07:10 GMT-03:00
Investigating
We are currently investigating this issue, but only certain murals seem to be affected at this time. We recommend refreshing your browser's cache and trying again whilst we investigate. Thank you for your patience in this matter!
Posted Jun 14, 2022 - 06:59 GMT-03:00
This incident affected: Website.