Service degradation
Incident Report for MURAL
Resolved
Exports and notification services are back up and running full steam ahead
Posted almost 2 years ago. Jan 04, 2018 - 02:57 GMT-03:00
Monitoring
Our infrastructure provider is performing unplanned security patching. This is inderectly affecting our service quality. Some of our services may feel momentarily slow.
Posted almost 2 years ago. Jan 04, 2018 - 01:41 GMT-03:00