Public website outage
Incident Report for MURAL
Resolved
Our website at https://mural.co is back up. Availability of our application at https://app.mural.co was not affected by this issue.
Posted Sep 22, 2020 - 21:54 GMT-03:00
Monitoring
We applied a fix and https://mural.co is back up. We're monitoring our systems for any additional issues. Our app at https://app.mural.co was unaffected by this outage.
Posted Sep 22, 2020 - 21:32 GMT-03:00
Update
We continue to investigate this issue with our public website. Our app at https://app.mural.co is available and there are no issues in any of our other services.
Posted Sep 22, 2020 - 21:26 GMT-03:00
Investigating
Our public website is currently unavailable, we're investigating the issue. Our applications are not affected by this and all content is accessible.
Posted Sep 22, 2020 - 21:18 GMT-03:00
This incident affected: Website.