Elevated API response time
Incident Report for Mural
Resolved
API response time is back to normal and all systems are operating as expected.
Posted Nov 25, 2019 - 13:17 GMT-03:00
Monitoring
We applied mitigation measures and all systems are now operational. We're still actively monitoring the situation.
Posted Nov 25, 2019 - 13:08 GMT-03:00
Investigating
We identified elevated response times for our web API; we're investigating the cause of this issue.
Posted Nov 25, 2019 - 12:59 GMT-03:00
This incident affected: Mural Application (Canvas).