Mural notification emails
Incident Report for Mural
Resolved
The fix we implemented earlier has been successful in resolving the issue and email notifications are working as expected.

We apologize for the inconvenience this issue caused, and will be conducting a full review to avoid a repeat in the future.
Posted Jan 30, 2025 - 10:53 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2025 - 09:14 GMT-03:00
Update
Our team is continuing to work on a resolution for the ongoing email notification issue. We will post further updates shortly. In the meanwhile, please refer to our status page here for further live updates: http://status.mural.co/
Posted Jan 30, 2025 - 09:12 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2025 - 07:04 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2025 - 06:38 GMT-03:00
Investigating
We have received reports that automated notification emails from Mural are not being sent. We're investigating and will provide updates as our teams work to resolve this as quickly as possible.

Please check our status page for the most up-to-date info: status.mural.co
Posted Jan 30, 2025 - 06:27 GMT-03:00
This incident affected: Mural Application (Notifications).