Issues when loading some images
Incident Report for MURAL
Resolved
We applied a fix and service availability are back to normal.
Posted 3 months ago. Jul 27, 2019 - 12:13 GMT-03:00
Identified
We identified the cause of the issue. We are working on a fix.
Posted 3 months ago. Jul 27, 2019 - 11:17 GMT-03:00
Investigating
We detected that some images are not loading properly on some murals. We're investigating the issue.
Posted 3 months ago. Jul 27, 2019 - 10:29 GMT-03:00
This incident affected: Web Application.