MURAL Real-Time Collaboration Latency
Incident Report for MURAL
Resolved
The fix we implemented earlier has been successful in resolving the issue and full service has been resolved.

We apologize for the inconvenience this interruption caused, and will be conducting a full review to avoid a repeat in the future.
Posted Aug 16, 2022 - 14:20 GMT-03:00
Monitoring
We've implemented a fix that should resolve the issue. We're monitoring the results to make sure this has the intended effect and will update this message as soon as we've been able to confirm this.
Posted Aug 16, 2022 - 13:20 GMT-03:00
Investigating
We are currently experiencing service degradation. Some users are experiencing latency. We’re investigating the issue and working to restore regular service as soon as possible.
Posted Aug 16, 2022 - 12:54 GMT-03:00
This incident affected: Website and MURAL Application (Canvas, Realtime collaboration, Search).