Mural thumbnails generating slower than usual
Incident Report for MURAL
Resolved
Mural thumbnails are being generated successfully within an expected timeframe. If your murals do not yet have a thumbnail, try creating or removing a sticky note within the mural. This will trigger a new thumbnail within the following 5 minutes.
Posted Oct 30, 2020 - 13:32 GMT-03:00
Monitoring
We have implemented a change to improve the speed of generating mural thumbnails. The initial results are promising and we are continuing to monitor the situation. We are working on a further improvement to make thumbnail updates more real-time.
Posted Oct 30, 2020 - 07:06 GMT-03:00
Identified
We have identified an issue with mural thumbnails generating slower than usual. We’re working on a fix and will post updates as we have them.
Posted Oct 30, 2020 - 00:27 GMT-03:00