Increased load times in images
Incident Report for Mural
Resolved
We applied a fix and are monitoring actively. Image load times are back to normal.
Posted Dec 03, 2019 - 11:30 GMT-03:00
Investigating
We detected increased response times when loading some images; we're investigating the cause
Posted Dec 03, 2019 - 11:11 GMT-03:00
This incident affected: Mural Application (Canvas).