Some users are unable to access certain murals
Incident Report for Mural
Resolved
The fix we implemented earlier has been successful and full service has been restored.
Posted Jun 12, 2022 - 17:01 GMT-03:00
Update
Our teams are continuing to monitor this incident and we will update you as soon as it is resolved. We recommend clearing your browser’s cache and fully restarting your browser. If you continue experiencing problems, please reach out to our Support Team.
Posted Jun 12, 2022 - 16:02 GMT-03:00
Update
We’re continuing to monitor this incident and will update you as soon as it is resolved. Some problems have already been fixed so we recommend clearing your browser’s cache to get the latest version of the app. If you continue experiencing problems, please reach out to our Support Team.
Posted Jun 12, 2022 - 15:00 GMT-03:00
Update
We’re still monitoring this incident and hope to be back to normal soon. We appreciate your collaboration in this matter.
Posted Jun 12, 2022 - 13:40 GMT-03:00
Update
Our team continues to monitor this incident and is working to reestablish service as soon as possible. We will continue updating you with any new developments.
Posted Jun 12, 2022 - 12:38 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Jun 12, 2022 - 12:04 GMT-03:00
Update
We are continuing to monitor for any further issues and we'll update you as soon as this incident has been resolved. Thank you for your understanding!
Posted Jun 12, 2022 - 11:38 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results. Please clear your browser's cache if you're still experiencing any issues; if the problem persists, reach out to our Support team.
Posted Jun 12, 2022 - 10:11 GMT-03:00
Update
The issue has been identified and we're preparing a fix to resolve this.
Posted Jun 12, 2022 - 09:58 GMT-03:00
Update
The issue has been identified and we're continuing to work to restore service as soon as possible. We thank you for your patience.
Posted Jun 12, 2022 - 08:38 GMT-03:00
Identified
The issue has been identified and we're working on reestablish the service as soon as possible.
Posted Jun 12, 2022 - 07:23 GMT-03:00
Investigating
Some users are currently experiencing an issue trying to access some murals. We're investigating the issue and will restore regular service as quickly as possible.

Please check our status page for the most up-to-date info: status.mural.co
Posted Jun 12, 2022 - 06:39 GMT-03:00