Users are unable to sign In to Mural
Incident Report for Mural
Resolved
Full service has been restored and this incident is now resolved.

We apologize for the inconvenience this interruption caused, and will be conducting a full review to avoid a repeat in the future.
Posted Dec 04, 2023 - 21:21 GMT-03:00
Monitoring
User are able to log in to Mural and full service has been restored. We are currently monitoring system stability and will update this message as soon as additional details become available.
Posted Dec 04, 2023 - 20:42 GMT-03:00
Investigating
Users are currently unable to sign in to Mural. We know this is a major service disruption for everyone. We're investigating the issue and will restore regular service ASAP.

Please check our status page for the most up-to-date info 👉 status.mural.co/
Posted Dec 04, 2023 - 20:34 GMT-03:00
This incident affected: Mural Application (Authentication).