Users are unable to consistently sign In to Mural
Incident Report for Mural
Resolved
The issue has been resolved and we have confirmed error messages have ceased to be displayed on the Mural application. We apologize for any inconveniences caused and appreciate your patience while we implemented a fix.
Posted Jan 24, 2024 - 20:35 GMT-03:00
Monitoring
We have identified the root cause of this issue and have already implemented a fix which seems to have stabilized the Mural application, as error messages are no longer being displayed.
We will continue to monitor the app's behavior during the next hour to ensure our service is effectively restored.

Please check our status page for the most up-to-date info: status.mural.co/
Posted Jan 24, 2024 - 19:35 GMT-03:00
Investigating
Users are experiencing an inconsistent experience signing in to Mural, resulting in different error messages being displayed or the Mural application failing to load.
We know this is disrupting your use of Mural. We're investigating the issue and will restore regular service ASAP.
Please check our status page for the most up-to-date info: status.mural.co/
Posted Jan 24, 2024 - 19:09 GMT-03:00
This incident affected: Mural Application (Authentication).