Delay in exports
Incident Report for Mural
Resolved
Export processing throughput is back to normal.
Posted Apr 17, 2020 - 15:30 GMT-03:00
Update
Pending exports in queue still being processed; it will be back to normal in a few minutes.
Posted Apr 17, 2020 - 14:57 GMT-03:00
Monitoring
After the last incident, the exports queue is being processed and all exports are going through correctly. While the system is up, exports will be a bit delayed for the next minutes.
Posted Apr 17, 2020 - 14:25 GMT-03:00
This incident affected: Mural Application (Exports).