MURAL loading time issue
Incident Report for MURAL
Resolved
We have implemented a fix for this issue with successful results.

We appreciate your patience and apologize for any inconveniences caused during this incident.
Posted Mar 07, 2022 - 18:00 GMT-03:00
Monitoring
We have applied a fix for this issue and we are closely monitoring its results. We will keep this site updated as soon as more information becomes available.
Posted Mar 07, 2022 - 17:00 GMT-03:00
Update
We are continuing to investigate this issue. We have not encountered significant impact for MURAL members in the past hour. We will keep this site updated as soon as more information becomes available.
Posted Mar 07, 2022 - 16:00 GMT-03:00
Update
We are continuing to investigate this issue. We have not encountered significant impact for MURAL members in the past hour. We will keep this site updated as soon as more information becomes available.
Posted Mar 07, 2022 - 15:00 GMT-03:00
Update
We are continuing to investigate this issue. We will keep this site updated as soon as more information becomes available.
Posted Mar 07, 2022 - 14:00 GMT-03:00
Update
We are continuing to investigate this issue. We will keep this site updated as soon as more information becomes available.

We appreciate your patience and apologise for any inconvenience.
Posted Mar 07, 2022 - 13:00 GMT-03:00
Update
We are continuing to investigate this issue. We will keep this site updated as soon as more information becomes available.

We appreciate your patience and apologise for any inconvenience.
Posted Mar 07, 2022 - 12:00 GMT-03:00
Identified
We have identified the root cause of these issues and we are continuing to investigate the best way to implement a fix for the slow API requests.

We will continue to update this site as soon as we have more information to share.
Posted Mar 07, 2022 - 11:00 GMT-03:00
Update
We are continuing to investigate this issue. We will keep this site updated as soon as more information becomes available.

We appreciate your patience and apologise for any inconvenience.
Posted Mar 07, 2022 - 10:00 GMT-03:00
Update
We are continuing to investigate this issue. We will keep this site updated as soon as more information becomes available.

We appreciate your patience and apologize for any inconvenience
Posted Mar 07, 2022 - 09:01 GMT-03:00
Investigating
We are currently experiencing some slow API requests that might affect MURAL’s loading time.

Our team is currently investigating this issue and we'll update you as soon as we have new information to share.

We apologise for any inconveniences this might have caused.
Posted Mar 07, 2022 - 08:00 GMT-03:00
This incident affected: MURAL Application (Canvas).