Mural collaboration issue - right-clicking on objects within the canvas causes Mural to display a blank screen
Incident Report for Mural
Resolved
We have confirmed right-clicking on a Mural canvas no longer causes a blank page, and therefore consider this issue to be resolved.
We apologize once again for any inconveniences caused and thank you for your patience while we reached a resolution.
Posted Jan 04, 2024 - 20:11 GMT-03:00
Monitoring
We have identified the root cause of this issue and have already implemented a fix. We will continue to monitor its progress to make sure our resolution has been effective. We appreciate your patience.
Please check our status page for the most up-to-date info: status.mural.co/
Posted Jan 04, 2024 - 19:11 GMT-03:00
Investigating
Some users are currently experiencing issues with murals crashing or displaying a blank screen when they right-click on an object within the canvas. We are currently investigating this behavior and will do our best to restore our regular service as soon as possible. We apologize for any inconveniences caused.
Please check our status page for the most up-to-date info: status.mural.co/
Posted Jan 04, 2024 - 19:01 GMT-03:00
This incident affected: Mural Application (Canvas).