Emails not being delivered.
Incident Report for MURAL
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 11:14 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Mar 31, 2021 - 08:04 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2021 - 08:01 GMT-03:00
Update
It's confirmed that the issue has been resolved and we will keep monitoring it. We apologise for any inconvenience caused.
Posted Mar 31, 2021 - 06:28 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Mar 31, 2021 - 05:57 GMT-03:00
Investigating
We are currently investigating an issue with our email provider.
Posted Mar 31, 2021 - 04:53 GMT-03:00
This incident affected: Exports and Notifications.