Creating MURAL Workspaces
Incident Report for Mural
Resolved
The fix we implemented earlier has been successful in resolving the issue and full service has been resolved.

We apologize for the inconvenience this interruption caused, and will be conducting a full review to avoid a repeat in the future.
Posted Aug 31, 2022 - 18:24 GMT-03:00
Monitoring
We've implemented a fix that should resolve the issue. We're monitoring the results to make sure this has the intended effect and will update this message as soon as we're able to confirm this.
Posted Aug 31, 2022 - 17:44 GMT-03:00
Investigating
We are investigating reports of difficulties creating new MURAL workspaces. We'll provide updates as soon as we have more details.

Please check our status page for the most up-to-date info: status.mural.co/
Posted Aug 31, 2022 - 17:05 GMT-03:00
This incident affected: Mural Application (Mural Database).