Users getting prompted to leave the network to continue
Incident Report for Mural
Postmortem

What happened:

At 17:10 CET on March 6th, 2024, we updated the IP allowlisting settings for one of our Enterprise customers. The list of IP addresses contained ranges used by a 3rd party cloud security provider, which prevented a subset of customers from accessing Mural. We started to receive reports of access issues and immediately engaged our incident task force to investigate.

The incorrect IP address configuration was quickly identified as the cause of the access issues. We rolled back the change and full access was restored at 17:50 CET.

What we’ve done to avoid this happening again:

We have implemented additional checks on IP address restrictions, whilst our engineers work on product enhancements to prevent this issue from re-occurring.

Posted Mar 18, 2024 - 10:10 GMT-03:00

Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 15:59 GMT-03:00
Monitoring
We have received several notifications that users were prompted to leave the network in order to continue, causing them to be automatically signed out from the Mural app.

We have now detected the root cause and applied a fix, so we are now monitoring its effects.
Posted Mar 06, 2024 - 14:56 GMT-03:00
This incident affected: Mural Application (Authentication, Realtime collaboration).