Users are unable to access murals or log in to their accounts "something went wrong" error
Incident Report for MURAL
Resolved
The fix we implemented earlier has been successful in resolving the issue and full service has been resolved.

We apologize for the inconvenience this interruption caused, and will be conducting a full review to avoid a repeat in the future.
Posted Oct 15, 2022 - 01:55 GMT-03:00
Monitoring
We've implemented a fix that should resolve the issue. We're monitoring the results to make sure this has the intended effect and will update this message as soon as we've been able to confirm this.
Posted Oct 15, 2022 - 00:48 GMT-03:00
Identified
The issue has been identified and our team is working on fixing it. We'll update this message as soon as we have more details.
Posted Oct 15, 2022 - 00:23 GMT-03:00
Investigating
We're experiencing a service disruption causing users to not be able to access murals or access the sign-in page. We're investigating the issue and will restore regular service ASAP.

Please check our status page for the most up-to-date info 👉 status.mural.co/
Posted Oct 14, 2022 - 23:47 GMT-03:00
This incident affected: MURAL Application (Realtime collaboration).