Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 02, 2024 - 21:00 GMT-03:00
Scheduled
We will be performing emergency maintenance on our European data centre, starting at 00:00 UTC tonight. Users connected to workspaces hosted in Europe will experience a disconnection lasting 2-3 minutes, after which they will be reconnected and can resume working with Mural. No actions are needed beyond waiting for the automatic reconnection.
Users connected to our Australian and US data centres will not be impacted by this maintenance. However we will be scheduling 1 further maintenance window to perform changes on our US data centre within the next 24 hours. This maintenance window will be announced shortly via our Status Page.
Posted Oct 02, 2024 - 16:30 GMT-03:00
This scheduled maintenance affected: Mural Application (Realtime collaboration).