Increased response times
Incident Report for MURAL
Resolved
We applied mitigating measurements for the increased load. All services are working properly
Posted 28 days ago. Aug 20, 2019 - 12:04 GMT-03:00
Investigating
We're experiencing increased response time on our web application API servers. We're investigating.
Posted 28 days ago. Aug 20, 2019 - 11:41 GMT-03:00
This incident affected: Web Application.