Issues with our cloud provider
Incident Report for MURAL
Resolved
The issue has been marked as resolved by our cloud provider, and all checks are green across the board.
Posted Mar 04, 2020 - 01:56 GMT-03:00
Update
All systems still operational; we are continuing to monitor the platform status for any further issues.
Posted Mar 03, 2020 - 16:45 GMT-03:00
Monitoring
Our cloud infrastructure provider is mitigating the issue. Our system remain unaffected but we're still actively monitoring all statuses.
Posted Mar 03, 2020 - 14:54 GMT-03:00
Identified
We are currently experiencing issues with our cloud provider on some regions. While our service still remains unaffected, intermittent connectivity issues may be experienced by some clients. We are actively monitoring and working on it, and we will keep you updated on any changes.
Posted Mar 03, 2020 - 13:47 GMT-03:00