MURAL Support services currently unavailable - in-app chat and Help Center
Incident Report for MURAL
Resolved
The issue with increased latency with Intercom has been resolved and our MURAL Support services are once again available. Both the in-app chat and Help Center are back online and functioning normally.

We apologize for any inconvenience this may have caused.
Posted Sep 01, 2020 - 13:58 GMT-03:00
Identified
One of MURAL's providers, Intercom, is currently experiencing issues with increased latency for certain services. As a result MURAL's in-app chat with Support and Help Center (https://support.mural.co) are currently unavailable.

As an alternative, you can contact MURAL's Support team via support@mural.co.

There should be no impact on your usage of MURAL, however we are monitoring this closely in case there's any change.

You can receive updates from Intercom here, should you wish: www.intercomstatus.com/
Posted Sep 01, 2020 - 13:18 GMT-03:00
This incident affected: MURAL Application (Integrations).