Degradation of the Microsoft Teams integration
Incident Report for Mural
Resolved
This incident has been resolved.
Posted Apr 03, 2023 - 13:36 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2023 - 12:34 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 03, 2023 - 12:07 GMT-03:00
Investigating
Some members are currently experiencing a service degradation with the Teams integration. We’re investigating the issue and are working to restore regular service as soon as possible.
Posted Apr 03, 2023 - 11:39 GMT-03:00
This incident affected: Mural Application (Authentication, Billing, Canvas, Exports, Integrations, Mural Database, Notifications, Realtime collaboration, Search) and Learning, Website.