Murals freezing when using text boxes
Incident Report for Mural
Resolved
The fix we implemented is working correctly and users have confirmed that text boxes are performing as expected.
Posted Aug 20, 2020 - 19:32 GMT-03:00
Monitoring
We experienced a service degradation for some users, with murals freezing when interacting with text boxes. We released a fix and are monitoring the results.
Please check our status page for the most up-to-date info 👉 status.mural.co/
Posted Aug 20, 2020 - 19:08 GMT-03:00
This incident affected: Mural Application (Canvas).