Mural Notifications Delay
Incident Report for Mural
Resolved
We have determined that the change implemented previously has successfully resolved this issue, therefore restoring Mural's service to fully operational. We appreciate your patience while we were working on finding a solution and apologize for any inconveniences.
Posted Jan 16, 2024 - 18:46 GMT-03:00
Monitoring
We've implemented a change that should resolve the issue. We're monitoring the results of this change and will update this message by 22:45 to confirm this is working as expected.
Posted Jan 16, 2024 - 17:46 GMT-03:00
Update
We are still investigating the delays in sending transactional emails. We will post the next update here as soon as there is progress, or by 22:20 CET at the latest.

Please check our status page for the most up-to-date info 👉 status.mural.co/
Posted Jan 16, 2024 - 17:20 GMT-03:00
Update
We are still investigating the delays in sending transactional emails. We will post the next update here as soon as there is progress, or by 21:20 CET at the latest.

Please check our status page for the most up-to-date info 👉 status.mural.co/
Posted Jan 16, 2024 - 16:20 GMT-03:00
Investigating
We're experiencing a service disruption that is causing notifications, including password reset emails, to not be delivered. We're investigating the issue and will restore regular service ASAP.

Please check our status page for the most up-to-date info 👉 status.mural.co/
Posted Jan 16, 2024 - 15:20 GMT-03:00
This incident affected: Mural Application (Notifications).