Website not accessible
Incident Report for MURAL
Resolved
A fix was deployed by our vendor at at 10:36 UTC. Website (https://www.mural.co/) is now fully operational.

https://app.mural.co/ was unaffected by this incident.
Posted Jun 08, 2021 - 09:05 GMT-03:00
Monitoring
A fix has been deployed by our vendor. Customers may experience increased load time as vendor services return.

All aspects of https://app.mural.co/ remain unaffected.
Posted Jun 08, 2021 - 08:01 GMT-03:00
Identified
We are currently investigating issues with one of our upstream providers that provides CDN services. This is affecting https://mural.co/. All aspects of https://app.mural.co/ are unaffected

We are monitoring this and will provide updates as soon as we have them. We can be contacted through in-app chat or via support@mural.co email.
Posted Jun 08, 2021 - 07:49 GMT-03:00
Investigating
We are currently investigating reports of https://mural.co/ not being accessible for users in several geographies. One of our vendors is experiencing technical issues and we are in contact with them to resolve the incident.

All aspects of https://app.mural.co/ are unaffected. We can be contacted through in-app chat or via support@mural.co email.
Posted Jun 08, 2021 - 07:31 GMT-03:00
This incident affected: Website.