Delay in exports generation
Incident Report for MURAL
Resolved
Mural exporting times are back no normal.
Posted about 1 year ago. Aug 10, 2018 - 11:44 GMT-03:00
Investigating
The mural exporting is experiencing a slight delay due to heavy demand. We're currently addressing the issue. In the meantime, expect your exports to arrive after some minutes.
Posted about 1 year ago. Aug 10, 2018 - 09:58 GMT-03:00
This incident affected: Exports.