Image search returns no results within murals
Incident Report for Mural
Resolved
The fix we implemented earlier has been successful in resolving the issue and full service has been resolved.

We apologize for the inconvenience this interruption caused, and will be conducting a full review to avoid a repeat in the future.
Posted Nov 09, 2023 - 11:59 GMT-03:00
Monitoring
We've implemented a fix that should resolve the issue. We're monitoring the results to make sure this has the intended effect and will update this message as soon as we've been able to confirm this.
Posted Nov 09, 2023 - 10:58 GMT-03:00
Identified
Searching for images in the "web" tab currently returns no results. We're investigating the issue and will restore regular service as quickly as possible.

As a temporary workaround, users are advised to search for images via their usual search engine, and then upload the images to their mural.

Please check our status page for the most up-to-date info: status.mural.co/
Posted Nov 09, 2023 - 10:51 GMT-03:00
This incident affected: Mural Application (Canvas).