The fix we implemented earlier has been successful in resolving the issue with exports and full service has been resumed.
We apologize for the inconvenience this interruption caused, and will be conducting a full review to avoid a repeat in the future.
Posted Nov 05, 2024 - 19:30 GMT-03:00
Monitoring
We've implemented a fix that resolves the issue with exports. We're monitoring the results to make sure this has the intended effect and will update this message within the next hour once we've confirmed exports are working as expected.
Posted Nov 05, 2024 - 17:32 GMT-03:00
Identified
The cause of the exports issue has been identified and our team is working on fixing it. We'll provide an update as soon as there's more information available, or by 21:00 UTC at the latest.
Posted Nov 05, 2024 - 17:11 GMT-03:00
Investigating
We have received reports of an issue exporting murals in .pdf and .png formats. We're investigating the issue and will provide an update as soon as we have further details.
Please check our status page for the most up-to-date info: status.mural.co
Posted Nov 05, 2024 - 16:55 GMT-03:00
This incident affected: Mural Application (Exports).