Some users are unable to sign in to Mural
Incident Report for Mural
Resolved
The fix we implemented earlier has been successful in resolving the issue and full service has been resolved.

We apologize for the inconvenience this interruption caused and thank you for your patience whilst our teams were working on it.
Posted Dec 21, 2023 - 18:20 GMT-03:00
Monitoring
We have restarted some services, which appears to have resolved the issue. We're monitoring the results to make sure this has the intended effect and will update this message as soon as we've been able to confirm this.
Posted Dec 21, 2023 - 16:06 GMT-03:00
Investigating
Some users are currently experiencing issues signing into Mural. We're investigating the issue and will restore regular service as quickly as possible.

Please check our status page for the most up-to-date info: status.mural.co/
Posted Dec 21, 2023 - 16:01 GMT-03:00
This incident affected: Mural Application (Authentication).