Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 02, 2024 - 15:30 GMT-03:00
Scheduled
We will be performing emergency maintenance on our Australian data centre, starting at 18:30 UTC. Users connected to workspaces hosted in Australia will experience a disconnection lasting 2-3 minutes, after which they will be reconnected and can resume working with Mural. No actions are needed beyond waiting for the automatic reconnection.
Users connected to our European and US data centres will not be impacted by this maintenance. However we will be scheduling 2 further maintenance windows to perform changes on those servers within the next 24 hours. These maintenance windows will be announced shortly via our Status Page.
Posted Oct 02, 2024 - 15:18 GMT-03:00
This scheduled maintenance affected: Mural Application (Realtime collaboration).