Uploading images to murals
Incident Report for MURAL
Resolved
The fix we implemented earlier has been successful in resolving the issue we were experiencing with uploading images and full service has been resolved.

We apologize for the inconvenience this interruption caused, and will be conducting a full review to avoid a repeat in the future.
Posted Nov 09, 2021 - 20:23 GMT-03:00
Monitoring
We've implemented a fix that should resolve the issue with uploading images. We're monitoring the results to make sure this has the intended effect and will update this page within the next hour to confirm.

If you continue to experience issues with uploading images to your murals, please refresh your browser and try again. If this still does not resolve the issue, please contact us at support@mural.co.
Posted Nov 09, 2021 - 19:23 GMT-03:00
Update
We have identified a temporary workaround for this issue.

The issue with uploading images is related to the privacy cookie settings. Members that have disabled the "Targeting cookies" can enable this setting, in order to restore image upload functionality.

To enable "Targeting Cookies", click on your name in the bottom-left corner of the MURAL interface.
Select "Profile Settings".
On the next screen, select "Profile", scroll down to "Cookie Settings" and click on this.
A pop-up window will appear where you can select your MURAL cookie preferences.
Enable "Targeting Cookies" and click "Confirm Preferences".

You should now be able to upload images to your murals again.

We understand that this is not an ideal workaround and will not be an option for some users. Our engineers are continuing to work on a fix and we will update this page as soon as we have further details.
Posted Nov 09, 2021 - 18:35 GMT-03:00
Identified
The cause of the issue with uploading images to murals has been identified and our team is working on fixing it.

We'll update this message as soon as we have more details.
Posted Nov 09, 2021 - 17:49 GMT-03:00
Update
Our team continues to investigate this issue. We will post an update as soon as we have more information or in an hour's time.
Posted Nov 09, 2021 - 16:45 GMT-03:00
Update
We are continuing to investigate this issue. We will update this message as soon as we have more information or in an hour's time.
Posted Nov 09, 2021 - 15:44 GMT-03:00
Update
Our team continues to investigate this issue. We will post an update as soon as we have more information or in an hour's time. We appreciate your patience and apologize for this inconvenience.
Posted Nov 09, 2021 - 14:44 GMT-03:00
Update
We are continuing to investigate this issue. We will update this message as soon as we have more information or in an hour's time.
Posted Nov 09, 2021 - 13:44 GMT-03:00
Investigating
Some members are experiencing issues when uploading images to their murals. We’re currently investigating the issue to determine the cause. We apologize for the inconvenience.

Please check our status page for the most up-to-date information: status.mural.co
Posted Nov 09, 2021 - 12:45 GMT-03:00
This incident affected: MURAL Application (Canvas).