Customers on private tenants with BYOK are not able to log in
Incident Report for MURAL
Resolved
This incident has been resolved
Posted May 02, 2022 - 13:24 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted May 02, 2022 - 12:05 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2022 - 11:17 GMT-03:00
Investigating
Some users are currently unable to sign in to MURAL. We know this is a major service disruption. We're investigating the issue and working to restore regular service as soon as possible. Please check our status page for the most up-to-date info status.mural.co
Posted May 02, 2022 - 10:58 GMT-03:00
This incident affected: MURAL Application (Authentication, Billing, Canvas, Exports, Integrations, MURAL Database, Notifications, Realtime collaboration, Search) and Learning, Website.