API maintenace
Incident Report for MURAL
Resolved
We completed maintenance and all systems are green.
Posted 6 months ago. Feb 14, 2019 - 17:18 GMT-03:00
Identified
We're performing unplanned maintenance on our web API servers; some users might experience increased latency for a short time.
Posted 6 months ago. Feb 14, 2019 - 16:43 GMT-03:00
This incident affected: Web Application.