Increased image loading times
Incident Report for MURAL
Resolved
We identified the issue cause and applied a fix. Image loading times are back to normal.
Posted 2 months ago. Aug 09, 2019 - 12:53 GMT-03:00
Identified
Some images are taking longer than usual to load for some of our customers. We identified a cause for this and applying a fix
Posted 2 months ago. Aug 09, 2019 - 12:01 GMT-03:00
This incident affected: Web Application.