Issues with our cloud provider
Incident Report for MURAL
Resolved
Our cloud provider has resolved the issue.
Posted Apr 01, 2021 - 22:26 GMT-03:00
Update
Our cloud infrastructure provider has mitigated the issue and error rates are nominal. We'll be monitoring the status of the application and provide a new update within 60 minutes.
Posted Apr 01, 2021 - 20:50 GMT-03:00
Monitoring
Our cloud infrastructure provider is mitigating the issue and error rates have returned to normal. We'll be monitoring the status of the application and provide a new update within 60 minutes.
Posted Apr 01, 2021 - 19:55 GMT-03:00
Identified
We are currently experiencing issues with our cloud provider on some regions. While our service still remains unaffected, intermittent connectivity issues may be experienced by some clients. We are actively monitoring and working on it, and we will keep you updated on any changes.
Posted Apr 01, 2021 - 19:13 GMT-03:00
This incident affected: Authentication, Billing, Canvas, Exports, Integrations, Learning, Notifications, Realtime collaboration, and Search.