Some icons will not appear when added to a mural
Incident Report for Mural
Resolved
This incident has been resolved.
Posted Oct 13, 2023 - 20:16 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2023 - 10:13 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2023 - 10:12 GMT-03:00
Identified
We've applied a temporary fix for the problem and icons are now working again.
Posted Oct 13, 2023 - 08:59 GMT-03:00
Investigating
When some icons are added to a mural, they appear transparent and will not display. This does not apply to all icons in the library. We are investigating and will restore regular service as soon as possible.
Posted Oct 13, 2023 - 07:56 GMT-03:00
This incident affected: Mural Application (Canvas).