Users are unable to sign In to MURAL
Incident Report for MURAL
Resolved
The issue is now resolved and users are able to sign back into MURAL correctly.

Once again, we'd like to apologize for any disruption this might have caused.
Posted Sep 23, 2022 - 08:31 GMT-03:00
Monitoring
The issue has been mitigated and users are now able to sign back into MURAL; we continue to monitor the situation. Once again, we'd like to apologize for any disruption this might have caused.

Please check our status page for the most up-to-date info 👉 status.mural.co/
Posted Sep 23, 2022 - 07:28 GMT-03:00
Investigating
Users may be intermittently unable to sign in to MURAL. We know this is a major service disruption for everyone. We're investigating the issue and will restore regular service ASAP.

Please check our status page for the most up-to-date info 👉 status.mural.co/
Posted Sep 23, 2022 - 07:09 GMT-03:00
This incident affected: MURAL Application (Authentication).